Entire Cargo Lost

Report them here and see how fast they get knocked down!
User avatar
User

LadyHawk

Rank

Lt Commander

Lt Commander
Posts

179

Joined

Fri Aug 12, 2016 3:25 pm

Entire Cargo Lost

Postby LadyHawk » Mon Dec 19, 2016 2:04 am

I was mining in Achibot-17 (shhhh...that's a top secret MG field but I pretty much had it mined out so not much worth raiding for another 6 months minimum :-P)

My cargo hold was near full so I was trying to eject some of the junk before my next harvest and kept getting the snotty Dave response about 'ejecting 0, that was rather zen' message, despite checking, re-checking and repeating my commands. Got exasperated and logged off, back on again and then my cargo hold was entirely empty...including the close to 15k tin I had collected. I've tried re-logging again, e-jumping, back and forth to the field...nothing...cargo hold still empty and valuables evaporated.

No problem on the lost tin this time but hope its not a frequent occurrence.
User avatar
User

Moneyman

Rank

Captain

Captain
Posts

749

Joined

Sun Jan 31, 2016 2:53 pm

Location

Massachusetts

Re: Entire Cargo Lost

Postby Moneyman » Mon Dec 19, 2016 2:52 pm

LadyHawk wrote:I was mining in Achibot-17 (shhhh...that's a top secret MG field but I pretty much had it mined out so not much worth raiding for another 6 months minimum :-P)

My cargo hold was near full so I was trying to eject some of the junk before my next harvest and kept getting the snotty Dave response about 'ejecting 0, that was rather zen' message, despite checking, re-checking and repeating my commands. Got exasperated and logged off, back on again and then my cargo hold was entirely empty...including the close to 15k tin I had collected. I've tried re-logging again, e-jumping, back and forth to the field...nothing...cargo hold still empty and valuables evaporated.

No problem on the lost tin this time but hope its not a frequent occurrence.


:mrgreen: Sorry for your loss .. you work very hard for what you get .. unfortunately, the game has many quirks. :(
User avatar
User

rmartz

Rank

Rear Admiral

Rear Admiral
Posts

3513

Joined

Fri Feb 14, 2014 2:37 pm

Re: Entire Cargo Lost

Postby rmartz » Mon Dec 19, 2016 3:27 pm

Moneyman wrote: the game has many quirks. :(


Why do you have to bring me into this? :P
Ingame accounts: RAM, rmartz
Check out RAM Memories.
Visit AscentExtras.com for player built game tools, guilds, and links to game related data.
I think I am funnier than I really am.
User avatar
User

Moneyman

Rank

Captain

Captain
Posts

749

Joined

Sun Jan 31, 2016 2:53 pm

Location

Massachusetts

Re: Entire Cargo Lost

Postby Moneyman » Mon Dec 19, 2016 3:40 pm

rmartz wrote:
Moneyman wrote: the game has many quirks. :(


Why do you have to bring me into this? :P


:mrgreen: :lol: Quirk, nah.The man with a thousand hands, maybe. :)
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1789

Joined

Sat Nov 01, 2014 6:19 pm

Location

MITH Menzel 3

Re: Entire Cargo Lost

Postby Mooncrest » Mon Dec 19, 2016 7:13 pm

This could be an internet cnnection glitch. I was trying to remove my Hawk from my Leviathan this morning and it would not go. However, when I reloaded the game it had been removed. If you were using the eject cargo buttons from the Cargo window, it maybe that something similar has happened and it just went through the list of materials ejecting all. but reporting none ejected, because of lack of response from the server. Just a thought...
User avatar
User

LadyHawk

Rank

Lt Commander

Lt Commander
Posts

179

Joined

Fri Aug 12, 2016 3:25 pm

Re: Entire Cargo Lost

Postby LadyHawk » Mon Dec 19, 2016 10:30 pm

Ah, Quirk!!! Thanks, MM, you found a good nickname for Ram :lol:

Thanks for your thoughts on the matter, Moon. I was entering commands to eject into ships computer though,
not deleting from cargo window, and Dave was giving me his usual snotty responses that he was 'ejecting 0, that
felt very zen' even though there was nothing wrong with the eject commands I was entering...repeatedly.

The good news is I went back out to the same field earlier today and tested...the eject commands through ship computer
were working beautifully again. Don't know what froze up last night but, for future reference if anybody else runs into this bug, don't try
to fix by re-logging :-P
User avatar
User

davh62

Rank

Commodore

Commodore
Posts

1380

Joined

Tue Mar 17, 2015 8:40 pm

Location

UK

Re: Entire Cargo Lost

Postby davh62 » Tue Dec 20, 2016 10:40 pm

I never give snotty responses! All lies. :lol:
FG Fighters Guild Founder
Senator of Ferrite-Senator of Prime-Senator of Barons Rest- Hater of rams speaking date stamp
User avatar
User

LadyHawk

Rank

Lt Commander

Lt Commander
Posts

179

Joined

Fri Aug 12, 2016 3:25 pm

Re: Entire Cargo Lost

Postby LadyHawk » Wed Dec 21, 2016 2:23 pm

No, its Dave, the ship's computer, that gives snotty responses.

The only trouble I have with you, Davh, is I never know how recently you and Captain Morgan have met LOL

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani
cron