Unable to trade or see Colonies or OSB outside of i9 system

Report them here and see how fast they get knocked down!
User avatar
User

jdw

Rank

Midshipman

Midshipman
Posts

16

Joined

Fri Nov 04, 2016 4:52 pm

Unable to trade or see Colonies or OSB outside of i9 system

Postby jdw » Wed Jan 25, 2017 10:21 pm

Hi

Username :jdw

Problem : No Colonies or OSB's will render or display outside of the i9 planets.
My own OSB and colony which was built on a different computer (Major hardware fault this morning - unable to repair or use) will still display the menu's however the warehouse items and any information will not display or load. (System Periculum : Moonvine labs and attached OSB)


Machine: gigabyte motherboard z77x-d3h, i7 K version, 16mb memory ,Radeon HD7950 graphics card.

I have tried the following to fix this.

1) Latest graphic drivers - no change
2) Tried original graphic driver which came with the card. - no change
3) removed Radeon HD7950 - fps reduced to 24fps from 60fps - no change (Intel® HD Graphics 4000 [cpu])

I have also noticed the following differences.

previous version of accent , only displayed the isb in graphics lower details, after the update (think it was 1.4067) isb now renders with lighting, also background asteroids appeared in veritas , before this update, only mineable asteroids were shown in veritas.

When warping to BSFA cube only the FPS are reduced 37fps, but no OSB is displayed or is tradeable even after a long wait..

Also experiance green large blurs across the display at ISB and some sectors (lighting effect ?) (Have to run accent in a window which can be resized to eliminate this green lighting/blurring.)

When using the Galactic Map and the jump button, the system will state that i am at the new sector/star system but the graphics are still at the old location ie Prime,No warp graphics are shown no transfer of ship to new location. To transfer location I have to exit to the main menu and reload the game it will then load the system I have jumped to for example Periculum.

? Is this Graphics/Rendering problem specific to the motherboard
? Is this Graphics/Rendering problem specific to the Intel Chip 1155 i7 K version (tests were done standard clock)

I have no problems with playing other graphic intensive games on this computer.

If anyone else is using i7-3770K could you let me know what 1155 motherboard you are using, I could then potentially look at obtaining this motherboard, as a alternative solution.

Additional note , I played this game for 4 weeks believing that space was so empty on this computer system.

Thank you
User avatar
User

rmartz

Rank

Rear Admiral

Rear Admiral
Posts

3513

Joined

Fri Feb 14, 2014 2:37 pm

Re: Unable to trade or see Colonies or OSB outside of i9 sys

Postby rmartz » Thu Jan 26, 2017 2:30 am

Go to:

C:\Users\{yourWindowsUsername}\AppData\LocalLow\Fluffy Kitten Studios\Ascent _ The Space Game\

folder and delete all files. Start game again and see if that does anything. It may not, but an easy thing to try and it has fixed some strange bugs before.
Ingame accounts: RAM, rmartz
Check out RAM Memories.
Visit AscentExtras.com for player built game tools, guilds, and links to game related data.
I think I am funnier than I really am.
User avatar
User

jdw

Rank

Midshipman

Midshipman
Posts

16

Joined

Fri Nov 04, 2016 4:52 pm

Re: Unable to trade or see Colonies or OSB outside of i9 sys

Postby jdw » Sat Jan 28, 2017 12:47 am

rmartz wrote:Go to:

C:\Users\{yourWindowsUsername}\AppData\LocalLow\Fluffy Kitten Studios\Ascent _ The Space Game\

folder and delete all files. Start game again and see if that does anything. It may not, but an easy thing to try and it has fixed some strange bugs before.


Found the Solution , Thanks to the above information.

Checked for the above directory and it was missing, even checked hidden file/folders.

So I created a new user in windows , installed steam and reset login details etc
It has now created the missing directory and has allowed access to OSBs and colonies.

I am so happy.

Thank you rmartz.

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani