Couple bugs

Report them here and see how fast they get knocked down!
no avatar
User

darkwhistle

Rank

Ensign

Ensign
Posts

25

Joined

Sat Oct 15, 2016 3:49 pm

Couple bugs

Postby darkwhistle » Fri Mar 10, 2017 11:11 pm

I got a couple things to report. First, when I go to JAM-1 with more than 1 contract goods filled, I get inconsistent results: sometimes I don't get paid for all of them, sometimes not all of the goods are removed. Seems to happen more often when it's two contracts of the same type.

Second, my two colonies (in Straczinski and Netter) don't keep consistent production values. When I log in the morning, they have too low production values for mines and farms and factories. If I turn off/on the power, the values return to normal, and the colonies seem to produce goods normally. But at some point, the production values reset to the lower amount and the warehouses of my colonies usually reflect a real daily production of the low value instead of the high value.

Thanks for any assistance you can provide.
User avatar
User

Kheben

Rank

2nd Lieutenant

2nd Lieutenant
Posts

45

Joined

Sun Oct 30, 2016 2:57 am

Re: Couple bugs

Postby Kheben » Sat Mar 11, 2017 6:55 am

The second error sounds like the missing water bonus. The error could not get nailed down by Jam until now, it is an old bug.
For some people a workaround is to build farms with water towers next to one another first. After that, all mines get the water bonus.

Another issue could be, that the amount of fertilizer produced is not enough for the farms, and when there is no fertilizer any more, production of everything is counted as without water.
no avatar
User

darkwhistle

Rank

Ensign

Ensign
Posts

25

Joined

Sat Oct 15, 2016 3:49 pm

Re: Couple bugs

Postby darkwhistle » Sat Mar 11, 2017 12:36 pm

It's not fertilizer, as the colonies have a liberal amount in their warehouses. The water bonus is I suppose a possibility, but why are ALL the production values being cut about half? The adjacent water bonus isn't anywhere near that big.

Edit: Here are the statistics: mines are cut to between 50% and 60% listed production, farms are cut to between 40% and 46% listed production, and factories are cut to between 30% and 40% of listed production, except beer, which is cut to 53% (luckily enough for the thirsty colonists).
Last edited by darkwhistle on Sat Mar 11, 2017 3:10 pm, edited 1 time in total.
no avatar
User

darkwhistle

Rank

Ensign

Ensign
Posts

25

Joined

Sat Oct 15, 2016 3:49 pm

Re: Couple bugs

Postby darkwhistle » Sat Mar 11, 2017 12:43 pm

Third bug: My NPC pilots whom I have ordered to shuttle between OSB and linked colonies don't appear to be working, as the OSB medical morale is at 27.5 percent. When I started the shuttle service (a month ago) it appeared to be working, but not now. I have tried reinstructing the NPC in their trade route, and ordering them to drop their cargo.
Last edited by darkwhistle on Sat Mar 11, 2017 3:11 pm, edited 3 times in total.
no avatar
User

darkwhistle

Rank

Ensign

Ensign
Posts

25

Joined

Sat Oct 15, 2016 3:49 pm

Re: Couple bugs

Postby darkwhistle » Sat Mar 11, 2017 2:21 pm

Fourth bug: Research times at the ISB are a bit longer than advertised: The last 2 research jobs projected to last 3 days actually took 3 days and 30 minutes.
no avatar
User

darkwhistle

Rank

Ensign

Ensign
Posts

25

Joined

Sat Oct 15, 2016 3:49 pm

Re: Couple bugs

Postby darkwhistle » Thu Mar 16, 2017 9:39 pm

'Third bug again: My NPC pilots (all 3) wont leave the OSB even when their cargo holds are empty and I have ordered them to move elsewhere.
no avatar
User

RAM

Rank

Commander

Commander
Posts

408

Joined

Thu Sep 22, 2016 6:36 am

Re: Couple bugs

Postby RAM » Fri Mar 17, 2017 3:52 am

darkwhistle wrote:'Third bug again: My NPC pilots (all 3) wont leave the OSB even when their cargo holds are empty and I have ordered them to move elsewhere.

What is the name of the place you are sending them?
Ban cheese slicers. Make Apollo Sector grate again!
Fan Fiction from an old timer - RAM Memories
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1466

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: Couple bugs

Postby Mooncrest » Fri Mar 17, 2017 3:14 pm

darkwhistle wrote:'Third bug again: My NPC pilots (all 3) wont leave the OSB even when their cargo holds are empty and I have ordered them to move elsewhere.

I have, in the past had this problem. when asked "Where are you?" they reply with "Sellers Starbase nnn" where nnn is the number of the OSB they are supposed to be at. However, if they were actually there they would report with the OSB's name not a number. I found out that they had actualy moved to Apollo Deep Space. I suggest trying to move them to Apollo and see what happens.

For my original Bug Report goto:
http://forum.thespacegame.com/viewtopic.php?f=4&t=3183&p=27115&hilit=apollo+deep+space#p25975
no avatar
User

darkwhistle

Rank

Ensign

Ensign
Posts

25

Joined

Sat Oct 15, 2016 3:49 pm

Re: Couple bugs

Postby darkwhistle » Sat Mar 18, 2017 3:24 pm

Thanks, I will check that out. It seems unlikely, as my colonies are not attached by gate to the I9, and their little ships don't have hyperdrives. Maybe NPC's have their own emergency jump?
no avatar
User

darkwhistle

Rank

Ensign

Ensign
Posts

25

Joined

Sat Oct 15, 2016 3:49 pm

Re: Couple bugs

Postby darkwhistle » Sat Mar 18, 2017 3:48 pm

One of my errant npc's is so addled that she wont respond to any command, not even stop. the other two think they're flying to Apollo. but I have my doubts, as it appears they are still stuck in newuser xxx
Next

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani