New Players experiencing auto-pilot failure

Report them here and see how fast they get knocked down!
User avatar
User

LadyHawk

Rank

Lieutenant

Lieutenant
Posts

152

Joined

Fri Aug 12, 2016 3:25 pm

New Players experiencing auto-pilot failure

Postby LadyHawk » Sat May 06, 2017 6:00 pm

I have talked to 3 new players over the last 6 hours or so that have all had problems with auto-pilot simply quitting on them.
All have been in the I9 cluster, 2 of the 3 had just bought new ships, they could manually maneuver with thrusters but were
not able to jump, dock or land using auto-pilot. Emergency jump to Ceres took them to Ceres space but floating helplessly
there, still not able to dock.

All 3 were able to regain function by logging off and back, although one said he had to exit all the way out of his OS and come
back before it reset.
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1495

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: New Players experiencing auto-pilot failure

Postby Mooncrest » Sat May 06, 2017 10:36 pm

I have been subject ti this as well. I thought it was just my machne as it happens intermittently and usually in Ceres. It does seem to be a glitch with the program though. I am wondering if it has something to do with the game eating memory over time.
no avatar
User

RAM

Rank

Commander

Commander
Posts

526

Joined

Thu Sep 22, 2016 6:36 am

Re: New Players experiencing auto-pilot failure

Postby RAM » Sat May 06, 2017 11:26 pm

These are caused by network interrupts. The new UI is quite sensitive to them. A restart does fix it, but can be quite annoying if it happens often.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1495

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: New Players experiencing auto-pilot failure

Postby Mooncrest » Sun May 07, 2017 10:50 am

RAM wrote:These are caused by network interrupts. The new UI is quite sensitive to them. A restart does fix it, but can be quite annoying if it happens often.

I thought it was a technical problem rather than a coding problem. It is too intermittent to be a coding problem.
User avatar
User

Moneyman

Rank

Captain

Captain
Posts

708

Joined

Sun Jan 31, 2016 2:53 pm

Location

Massachusetts

Re: New Players experiencing auto-pilot failure

Postby Moneyman » Sat Aug 05, 2017 1:01 am

:mrgreen: I've also been having this problem ... seems the Ascent glitches are increasing in number.

It would be nice if there were a dev looking into these problems.
no avatar
User

RAM

Rank

Commander

Commander
Posts

526

Joined

Thu Sep 22, 2016 6:36 am

Re: New Players experiencing auto-pilot failure

Postby RAM » Sat Aug 05, 2017 2:51 am

Moneyman wrote::mrgreen: I've also been having this problem ... seems the Ascent glitches are increasing in number.

It would be nice if there were a dev looking into these problems.

He is totally rebuilding the code to work for a new engine. These things are being worked on. Many of these bugs will be fixed with the new release and many new bugs will crop up with it too.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1495

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: New Players experiencing auto-pilot failure

Postby Mooncrest » Sat Aug 05, 2017 6:59 am

RAM wrote:
Moneyman wrote::mrgreen: I've also been having this problem ... seems the Ascent glitches are increasing in number.

It would be nice if there were a dev looking into these problems.

He is totally rebuilding the code to work for a new engine. These things are being worked on. Many of these bugs will be fixed with the new release and many new bugs will crop up with it too.

Looking forward to a new Bug Hunt. These old ones are becoming really boring. :D
no avatar
User

DemonicReaper

Rank

Lieutenant

Lieutenant
Posts

81

Joined

Thu Feb 19, 2015 8:14 am

Location

Iowa, United States

Re: New Players experiencing auto-pilot failure

Postby DemonicReaper » Sat Aug 05, 2017 9:22 am

Mooncrest wrote:
RAM wrote:
Moneyman wrote::mrgreen: I've also been having this problem ... seems the Ascent glitches are increasing in number.

It would be nice if there were a dev looking into these problems.

He is totally rebuilding the code to work for a new engine. These things are being worked on. Many of these bugs will be fixed with the new release and many new bugs will crop up with it too.

Looking forward to a new Bug Hunt. These old ones are becoming really boring. :D



Agreed!
no avatar
User

RAM

Rank

Commander

Commander
Posts

526

Joined

Thu Sep 22, 2016 6:36 am

Re: New Players experiencing auto-pilot failure

Postby RAM » Sat Aug 05, 2017 1:58 pm

LadyHawk wrote:I have talked to 3 new players over the last 6 hours or so that have all had problems with auto-pilot simply quitting on them.
All have been in the I9 cluster, 2 of the 3 had just bought new ships, they could manually maneuver with thrusters but were
not able to jump, dock or land using auto-pilot. Emergency jump to Ceres took them to Ceres space but floating helplessly
there, still not able to dock.

All 3 were able to regain function by logging off and back, although one said he had to exit all the way out of his OS and come
back before it reset.


This is caused by network interrupts somewhere between them and the servers. The new UI is really sensitive. Much more so then the old one. Not sure why. We will have to see how the new client will handle this. I agree that this does need to be looked at. I am not sure if it can be adjusted, but if it can, it needs to be.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani
cron