Lost Ship and Module

Report them here and see how fast they get knocked down!
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1476

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Lost Ship and Module

Postby Mooncrest » Sat Jun 03, 2017 10:23 am

I seem to have lost a Hawk Fighter and a Class 11 Hyperdrive. A Yeti has gone missing, ut I may have sold it thinking it was a Stock Item.

I am not sure how I lost the Hawk, but the Class 11 Hyperdrive seemed to disappear when I transferred it from my shipyard where it eas made to the ship taking to sell at SS Plato.

If it is any hep, the Hawk has Sofie in its name. Perhaps you can trace the whereabouts of this ship?

Not holding out much hope of getting the ship back and not particularly worried about the Hyperdrive, but thought you ought to know about this problem.

I do do hundreds of transfers of this type and this is the first time this has happened.
no avatar
User

Wulf

Rank

Captain

Captain
Posts

699

Joined

Thu Aug 07, 2014 3:33 am

Re: Lost Ship and Module

Postby Wulf » Sat Jun 03, 2017 3:15 pm

Mooncrest wrote:I seem to have lost a Hawk Fighter and a Class 11 Hyperdrive. A Yeti has gone missing, ut I may have sold it thinking it was a Stock Item.

I am not sure how I lost the Hawk, but the Class 11 Hyperdrive seemed to disappear when I transferred it from my shipyard where it eas made to the ship taking to sell at SS Plato.

If it is any hep, the Hawk has Sofie in its name. Perhaps you can trace the whereabouts of this ship?

Not holding out much hope of getting the ship back and not particularly worried about the Hyperdrive, but thought you ought to know about this problem.

I do do hundreds of transfers of this type and this is the first time this has happened.


hope you find your ship,
just a though wonder if we can ask Jam to have a recall function to retrieve hawks? it is a DLC and it could be a feature of the ship, either as a 'where is my hawk' gps or as a npc command (hawk is listed in npc's and can be sent to a location.) it would also save Jam from having to hunt the little fellers down when they wander off.
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1476

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: Lost Ship and Module

Postby Mooncrest » Sat Jun 03, 2017 10:20 pm

Further information:
I have found the Class 11 Hyperdrive. I seem to have either suffered complete brain failure this morning or the act of collecting modules from shipyards and putting them up for sale on the GM is now so automatic I do not register doing it. I have a Class 11 Hyperdrive on the GM. Hopefully, Thorngood will confirm it is his and everything will be good. One reason to have Buyer's Name on the GM Sales details screen.

I am having trouble accessing the Hangar at MOB Caerwent, my starbase in Newydd Cymru. The loading icon apears, but nothing loads. This has been happening for the ast few days. This is also the last place my Hawk could be, This starbase also did not update itself on my last visit and I had to switch off and on a module to obtain the current information.
no avatar
User

RAM

Rank

Commander

Commander
Posts

470

Joined

Thu Sep 22, 2016 6:36 am

Re: Lost Ship and Module

Postby RAM » Sun Jun 04, 2017 1:23 am

Mooncrest wrote:I am having trouble accessing the Hangar at MOB Caerwent, my starbase in Newydd Cymru. The loading icon apears, but nothing loads. This has been happening for the ast few days. This is also the last place my Hawk could be, This starbase also did not update itself on my last visit and I had to switch off and on a module to obtain the current information.


Did you delete the cache file for that OSB? If not, try deleting it and revisit. I suspect it will help.
Ban cheese slicers. Make Apollo Sector grate again!
Fan Fiction from an old timer - RAM Memories
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1476

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: Lost Ship and Module

Postby Mooncrest » Sun Jun 04, 2017 7:36 pm

I have deleted the cache file but I still cannot acess the Hangar when it is 'empty';

Thai is, if I put a ship in the haagar, I can see that ship. One I remove the ship and try and access the hangar the loading icon appears and does not go away.

My current theory is that there are some corrupt records on the server preventing the data from loading. When I put a new ship in the hangar this creates a valid record which can be displayed.

Clutching at straws here... :D
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1476

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: Lost Ship and Module

Postby Mooncrest » Sun Aug 27, 2017 7:06 pm

I think I have finally figured out what happened to my Hawk.

I must have left it attached to a NPC ship when I sold it. I did that again this evening, but because I use a different method now I managed to realise my error before the purchaser bought the ship. So, I suspect that somewhere there is a NPC flying around in a ship with a Hawk attached.
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1476

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: Lost Ship and Module

Postby Mooncrest » Sat Sep 30, 2017 6:32 pm

It would be nice if the ship database could be scanned and my lost Hawk located.

I am managing with one Hawk now, but it would be nice it my 'lost' one could be recovered.

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani
cron