V 1.5005 Major Bug

Report them here and see how fast they get knocked down!
User avatar







Sat Nov 01, 2014 6:19 pm


MITH Menzel 3

V 1.5005 Major Bug

Postby Mooncrest » Fri Mar 16, 2018 2:37 pm

I an no longer play using version 1.5005.

It started when I e-Jumped a newy built NPC Leiathan to SS Adnromeda. I had, as usual, attached my Hawk to the Leviathan. Once docked at SS Andromeda I detached the Hawk and swapped to it.

The onscreen image did not change to the Hawk, but remained as the Leviathan.
Also, the Hangar list does not update until you click on another tab and click back to the Hangar tab and the Ship Management screen is completely blank.

This is not unusual. It is a bug, but it has been around so long that I have got used to it. Usually the image corrects itself when I jump or use a jump gate with the new ship.

Having got in the Hawk I successfully undocked and attempted to warp to Menzel 3 Jump Gate. I did not get very far before the message appeared 'Capacitor Empty'. This was odd.

I let the Capacitor recharge; taking its usual amount of time and tried again. Again I got the 'Capacitor Empty' message and came to a full stop after a few hundred metres.

I redocked at SS Andromeda as I was still within docking distance. and changed to another ship, a Boomerang. Undocking I had the same result.

I changed back to the Hawk and reloaded the game. On reload the image was still the leviathan, but I did manage to carry on paying.

Delivery of the second and third new NPC Leviathans went without a hitch.

At the end of the session I was in my main Leviathan with the Hawk attached in the Newydd Cymru System.

I have just reloaded the game and...

I could not move the Leviathan more than a few metres before getting the message 'Capacitor Empty'. The Ship Maintenance window still contains no data.

reloading the game has no effect.

I have e-jumped to Ceres System and docked with SS Andromeda, changed ship a couple of times, reloaded the game a couple of times which different ships all to no avail.

So, I reverted toto version 1.4076; which allowed me to move to the Vulcan System. I e-jumped back to the Ceres system and docekd with SS Andromeda.

O reloaded version 1.5005 and, I can move. Though the Ship maintenance tab still has no data.

I have dropped off the Hawk at SS Plato.

The Ship Maintenabce data came back after I used the Jump gate to Ubertas.

So methinks, this bug seems to have something to do with carrying the Hawk around.
no avatar







Wed Jun 12, 2013 12:24 pm

Re: V 1.5005 Major Bug

Postby jam » Mon Mar 19, 2018 9:11 pm

Thanks for working this out.

I believe you've narrowed down exactly what's going wrong for me.
Thanks for playing, thanks for posting, and thanks for your feedback!

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani