Version 1.5 New Unity Engine

This is where you can suggest new features and discuss upcoming features.
User avatar
User

Moneyman

Rank

Captain

Captain
Posts

749

Joined

Sun Jan 31, 2016 2:53 pm

Location

Massachusetts

Re: Version 1.5 New Unity Engine

Postby Moneyman » Fri Mar 02, 2018 5:42 pm

Loke wrote:
RAM wrote:He wants a video of the mining beam while mining so he can see what we are seeing. Can someone make one? I will be trying today also.

You can see the color change on reflection on the ship, but I dont see the beam changing in 1.5004.

1.5004:
https://www.youtube.com/watch?v=vOeJGhYgucQ
1.4076:
https://www.youtube.com/watch?v=m3IrKDaxTBE

Both videos has same conditions and are from 0 to overheated, 1.4076 is for comparison. Whish I could add both videos in same video in a splitscreen, would be easier to compare, but dont know how.

Gem mining works fine now it seems, was only a white beam that didnt change color when I tested yesterday (same client version). Looks normal now:
https://www.youtube.com/watch?v=Rh0EakzPWFY


:mrgreen: Nice. Any chance videos endup in the wiki?
no avatar
User

DemonicReaper

Rank

Lieutenant

Lieutenant
Posts

100

Joined

Thu Feb 19, 2015 8:14 am

Location

Iowa, United States

Re: Version 1.5 New Unity Engine

Postby DemonicReaper » Fri Mar 02, 2018 6:41 pm

Moneyman wrote:
Loke wrote:
RAM wrote:He wants a video of the mining beam while mining so he can see what we are seeing. Can someone make one? I will be trying today also.

You can see the color change on reflection on the ship, but I dont see the beam changing in 1.5004.

1.5004:
https://www.youtube.com/watch?v=vOeJGhYgucQ
1.4076:
https://www.youtube.com/watch?v=m3IrKDaxTBE

Both videos has same conditions and are from 0 to overheated, 1.4076 is for comparison. Whish I could add both videos in same video in a splitscreen, would be easier to compare, but dont know how.

Gem mining works fine now it seems, was only a white beam that didnt change color when I tested yesterday (same client version). Looks normal now:
https://www.youtube.com/watch?v=Rh0EakzPWFY


:mrgreen: Nice. Any chance videos endup in the wiki?


I highly doubt it.
User avatar
User

Rhavenwing

Rank

Lieutenant

Lieutenant
Posts

101

Joined

Thu Apr 23, 2015 3:43 pm

Location

Near a beach on an Island

Re: Version 1.5 New Unity Engine

Postby Rhavenwing » Sat Mar 03, 2018 1:23 pm

Hi all,
Being a very poor amateur photographer the first thing I noticed is if this game were a photo it would mean my white balance was set too high and was blowing out all the other colours. I am not sure if it is an easy fix to adjust the white balance in unity,(or if it is even possible), but it seems to be blowing out all the colour and definition of the beam.
Just my 2 cents worth.
Cheers!
Rhaven
The 11,000Hz ringing in my ears is competing with the voices in my head!!
Senator of Nox Astrum, Stella Splendorus, and a few more.
no avatar
User

RAM

Rank

Captain

Captain
Posts

697

Joined

Thu Sep 22, 2016 6:36 am

Re: Version 1.5 New Unity Engine

Postby RAM » Sun Mar 04, 2018 3:22 pm

1.5005 is out. Please test.

Camera is fixed. Hit 3 to fully zoom out has been added. A few other color tweaks have been adjusted.

I have not tested the mining beam yet.

Post here any issues you find. Jam wants to move this to Beta if we do not find anything major wrong.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
no avatar
User

RAM

Rank

Captain

Captain
Posts

697

Joined

Thu Sep 22, 2016 6:36 am

Re: Version 1.5 New Unity Engine

Postby RAM » Sun Mar 04, 2018 5:07 pm

Some of the NPC are on top the EC dome now.

Image
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
no avatar
User

Seeker5

Rank

Lieutenant

Lieutenant
Posts

121

Joined

Wed May 28, 2014 8:40 pm

Re: Version 1.5 New Unity Engine

Postby Seeker5 » Mon Mar 05, 2018 7:34 am

Mining still the same. Very glaring and colour change only at the very last moment before KABOOM explode :D
no avatar
User

RAM

Rank

Captain

Captain
Posts

697

Joined

Thu Sep 22, 2016 6:36 am

Re: Version 1.5 New Unity Engine

Postby RAM » Mon Mar 05, 2018 3:42 pm

Pirates over class 8 ships are pretty slow/stupid.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
no avatar
User

RAM

Rank

Captain

Captain
Posts

697

Joined

Thu Sep 22, 2016 6:36 am

Re: Version 1.5 New Unity Engine

Postby RAM » Mon Mar 05, 2018 3:48 pm

Seeker5 wrote:Mining still the same. Very glaring and colour change only at the very last moment before KABOOM explode :D


I do believe Jam turned down the "bloom" that creates some of the halo effect, but not on the 1.5005 release. I showed some images to him of the glare and reflection we are getting off the nose of ships while mining. If any others can get shots of this or the issues you are seeing while mining, I can pass those on to him while he is working.

I think there is still a lighting issue that needs to be worked out, but it is more a visual thing, not a function thing, so we have time to fine tune it as we go. Jam wants to release a beta ASAP. Anything crashing the client needs to be passed on. Any major issues need to be posted. I am posting things here to help remind me so when he asks, I can look it up real quick to pass on.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
User avatar
User

LadyHawk

Rank

Lt Commander

Lt Commander
Posts

178

Joined

Fri Aug 12, 2016 3:25 pm

Re: Version 1.5 New Unity Engine

Postby LadyHawk » Tue Mar 06, 2018 12:26 am

I just accessed the new version Beta this evening and have a few observations to share....

First, in general, the jumps in Auto-Pilot seem to be more laggy then previous versions

Second, the mining beams definitely need some work..its almost like the mining beam is combined with the reflection of it on the front of the the ship...to separate the two would make mining much easier!''

Finally, I experienced 3 crashes in the 3 hour session of play I just concluded..this is about 3x more than in the previous version. The first crash was a simple jump from OSB to colony in Prime Space...which has rarely, if ever, before happened. The 2nd 2 were crashes of a different nature and therefore, more of a concern. Once, while attempting AP jump from Sanctuary to Prime...I got a black screen in Ascent, at the same time receiving a general message from my computer that the "Display Driver Quit" . I could only escape the tangle by hitting ctrl/alt/del. and relogging. The second involved a similar black screen event....while attempting an Emergency Jump from Orion to Ceres.... no error message was received from my computer but could only proceed by crtl/alt/delete and relogging.

Hope this feedback is helpful :-)
User avatar
User

Rhavenwing

Rank

Lieutenant

Lieutenant
Posts

101

Joined

Thu Apr 23, 2015 3:43 pm

Location

Near a beach on an Island

Re: Version 1.5 New Unity Engine

Postby Rhavenwing » Wed Mar 07, 2018 1:08 am

I tried the 1.5 unstable yesterday with my laptop. I got the same display message as LadyHawk. The game would freeze at every gate jump. After about half an hour of play, the game became unplayable and would not go past the login(game frozen). My laptop has an i7 processor with 8 gig of ram and an intel 4000 GPU running win10 . Guessing it may have been the GPU, I updated the graphics drivers and now I am able to play. However my frame-rate has dropped to 12 from 30 and my latency has risen to 97 and up (both were at 30 in the beta.) The game still crashes occasionally but it seems to be a windows problem as I get a message stating that windows is searching for a solution. Could be memory not being released for the game.
I now play the game with graphics set to Good instead of Fantastic.
In regards to mining, the beam is still blown out, it is easier to see the change in the reflection on my ship. This is odd however as my beam is attached to the bottom of my ship and I get the reflection on top(what magic is this!).
It is nice to see constellations but I expect that is a manifestation of the mining beam problem.
There have been no changes that I have noticed to osb or colony construction.
The crashes (freezing) seemed to happen when I used a gate or hyper-jumped. I did not wait much longer than a minute to see if it would rectify itself. Had to use alt-f4 to get out of the game. I suspect that using this old laptop circa 2012 is a problem in itself.
Thanks for listening!

Rhaven
The 11,000Hz ringing in my ears is competing with the voices in my head!!
Senator of Nox Astrum, Stella Splendorus, and a few more.
PreviousNext

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani
cron