Crash on warps , hyper , gates and colony dives.

Report them here and see how fast they get knocked down!
no avatar
User

XANDORBLEK

Rank

Ensign

Ensign
Posts

22

Joined

Thu Mar 16, 2017 7:04 am

Location

Melbourne Australia

Crash on warps , hyper , gates and colony dives.

Postby XANDORBLEK » Wed May 31, 2017 1:27 pm

I have been experiencing all of the above some days upto 15 restarts ...
I have found a temporary solution to the colony dive one which may help elsewhere
This simple fix has taken away a few crashes ..
The crash occurs when you dive to a colony and happens just after the Colony Tab appears
at screen mid bottom..
Switching OFF the auto warehouse open in Options seems to have fixed this quite a bit .
It still happens but the frequency is a lot better ..
Stagc mentioned that he occasionally crashes just after the Stock Market bag appears
on approach to a colony or OSB .. Perhaps for the same reason ???
Cheers
Xandorblek .
User avatar
User

Moneyman

Rank

Commander

Commander
Posts

531

Joined

Sun Jan 31, 2016 2:53 pm

Location

Massachusetts

Re: Crash on warps , hyper , gates and colony dives.

Postby Moneyman » Wed May 31, 2017 1:40 pm

:mrgreen: I've been experiencing more game crashes than usual ... sometimes a few times a day after warping to a site.

Usually, the crash occurs after warping to a colony site ... getting a lot of camera type flashes just befor the crash.

Yesterday, experienced 4 crashes while hauling inside MP: BadWulfBay to MIB Tyngbranethn later no crashes.

I have the latest gaming laptop so I think its just being the victim of the recent cyber server attack moron.
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1379

Joined

Sat Nov 01, 2014 6:19 pm

Location

MIB Tyngbraneth, Miner's Paradise

Re: Crash on warps , hyper , gates and colony dives.

Postby Mooncrest » Wed May 31, 2017 6:00 pm

I have been experiencing crashes also. This is usually when I am visiting my Starbases MIB Tyngbraneth, MIB Caerwent and my colony MID Tyngbraneth.

These crashes occur as the starbase is loading.

It usually occurs only after I have been playing for more than 30 minutes.

These crashes I experience do not generate crash files, but I sometimes, quite rarely now get crashes that do.

My other colony and starbases do not seem to crash.

Currently I have Autoopen Warehouse set to ON and will now set it to OFF and see if there is any difference.
no avatar
User

XANDORBLEK

Rank

Ensign

Ensign
Posts

22

Joined

Thu Mar 16, 2017 7:04 am

Location

Melbourne Australia

Re: Crash on warps , hyper , gates and colony dives.

Postby XANDORBLEK » Thu Jun 01, 2017 3:40 am

Well it worked yesterday 31/5 but today 1/6 - more dive crashes than ever >> !!!!!!!!!!!!!!!!!!!!!!!!
no avatar
User

XANDORBLEK

Rank

Ensign

Ensign
Posts

22

Joined

Thu Mar 16, 2017 7:04 am

Location

Melbourne Australia

Re: Crash on warps , hyper , gates and colony dives.

Postby XANDORBLEK » Fri Jun 02, 2017 3:51 am

I've had enough ---

As I don't know if its my computer or the game I have given up on Ascent .. Uninstalled it and Steam

It was a great game but the constant system crashes just make it unenjoyable ...

many thanks to all who helped me ...

Rgds

Xandorblek
PS -
First though I'll try playing as I did in the beginning without my Nvidia GT710 card and see if that works or not.
It will be slower but slower is better than constant crashes..
Last edited by XANDORBLEK on Fri Jun 02, 2017 4:44 am, edited 1 time in total.
no avatar
User

RAM

Rank

Lt Commander

Lt Commander
Posts

210

Joined

Thu Sep 22, 2016 6:36 am

Re: Crash on warps , hyper , gates and colony dives.

Postby RAM » Fri Jun 02, 2017 4:44 am

XANDORBLEK wrote:I've had enough ---

As I don't know if its my computer or the game I have given up on Ascent .. Uninstalled it and Steam

It was a great game but the constant system crashes just make it unenjoyable ...

many thanks to all who helped me ...

Rgds

Xandorblek


I would be happy to step through a few more things that would help debug a little. Let me know if you are interested.
Ban cheese slicers. Make Apollo Sector grate again!
Fan Fiction from an old timer - RAM Memories
no avatar
User

XANDORBLEK

Rank

Ensign

Ensign
Posts

22

Joined

Thu Mar 16, 2017 7:04 am

Location

Melbourne Australia

Re: Crash on warps , hyper , gates and colony dives.

Postby XANDORBLEK » Fri Jun 02, 2017 9:25 pm

Thanks for the offer RAM ... However ...enlightenment has occurred ...

I never had a crash early on here so I reverted back to my old setup and removed the Nvidia GT710 video card that I bought
especially to play Ascent .... ( touch wood ) I havent had a crash since ..... Hmmmmm
Apparently there are known issues with the Nvidia GT 7 series and unity ????

But I can now play the game without crashing .. woohoo

SO if you are experiencing these crashes and have an Nvidia 7 series video card - try removing it and running onboard video ..
worked for me
Xandorblek roger over and out.
no avatar
User

RAM

Rank

Lt Commander

Lt Commander
Posts

210

Joined

Thu Sep 22, 2016 6:36 am

Re: Crash on warps , hyper , gates and colony dives.

Postby RAM » Fri Jun 02, 2017 10:10 pm

XANDORBLEK wrote:Thanks for the offer RAM ... However ...enlightenment has occurred ...

I never had a crash early on here so I reverted back to my old setup and removed the Nvidia GT710 video card that I bought
especially to play Ascent .... ( touch wood ) I havent had a crash since ..... Hmmmmm
Apparently there are known issues with the Nvidia GT 7 series and unity ????

But I can now play the game without crashing .. woohoo

SO if you are experiencing these crashes and have an Nvidia 7 series video card - try removing it and running onboard video ..
worked for me
Xandorblek roger over and out.

Great news and glad to have you back with us!
Ban cheese slicers. Make Apollo Sector grate again!
Fan Fiction from an old timer - RAM Memories
no avatar
User

XANDORBLEK

Rank

Ensign

Ensign
Posts

22

Joined

Thu Mar 16, 2017 7:04 am

Location

Melbourne Australia

Re: Crash on warps , hyper , gates and colony dives.

Postby XANDORBLEK » Thu Jun 15, 2017 9:48 am

Having upgraded to 16Gb of ram and re-installing the GT Vid Card - I am still getting occasional crashes as the Colony or OSB Tab reloads ... So I'm guessing this aint my fault but a fault within Ascend ..
Am I right ????
Can we have this looked at and FIXED please .. It is extemely annoying and will and has put players off the game ..

Up to you Mr JAM ...

Cheers

Xandorblek

Who is online

Users browsing this forum: No registered users and 0 guests

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani