1.5100x Update in Beta

This is where you can suggest new features and discuss upcoming features.
no avatar
User

RAM

Rank

Captain

Captain
Posts

876

Joined

Thu Sep 22, 2016 6:36 am

1.5100x Update in Beta

Postby RAM » Fri Aug 09, 2019 8:01 pm

Jam updated the game engine. It is under unstable presently on Steam. Please post issues here.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1732

Joined

Sat Nov 01, 2014 6:19 pm

Location

MITH Menzel 3

Re: 1.51001 Update in Unstable - Error Report

Postby Mooncrest » Sat Aug 10, 2019 9:54 am

After playing for about an hour the game became unresponsive for a few seconds and then unloaded itself.

It happens when I arrive at one of my colonies or OSBs. The Colony/OSB box at the bottom of the screen appears, but clicking on it does not give a response and then the game unloads itself.

This is a problem I have experienced with v1.5008 as well.

The label space for the Colony/OSB name is sometimes blank; appearing as a black rectangle. It happens randomly as far as I can ascertain.
no avatar
User

RAM

Rank

Captain

Captain
Posts

876

Joined

Thu Sep 22, 2016 6:36 am

Re: 1.51001 Update in Unstable

Postby RAM » Sat Aug 10, 2019 2:18 pm

Mining beam is still very difficult. Jam is looking at this.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
User avatar
User

Loke

Rank

Commander

Commander
Posts

375

Joined

Mon Jun 30, 2014 7:39 pm

Re: 1.51001 Update in Unstable

Postby Loke » Sat Aug 10, 2019 3:37 pm

Any changes from 1.5008 that we should test?
Callsign: Fraaggii or Loke
Senator Loke of Primo Spe, 8086, New Horizon, Skadi, Darkfield and Niu Heimar
Statistics for Nio and Tin prices: viewtopic.php?f=9&t=3427
no avatar
User

RAM

Rank

Captain

Captain
Posts

876

Joined

Thu Sep 22, 2016 6:36 am

Re: 1.51001 Update in Unstable - Error Report

Postby RAM » Sat Aug 10, 2019 4:21 pm

Mooncrest wrote:After playing for about an hour the game became unresponsive for a few seconds and then unloaded itself.

It happens when I arrive at one of my colonies or OSBs. The Colony/OSB box at the bottom of the screen appears, but clicking on it does not give a response and then the game unloads itself.

This is a problem I have experienced with v1.5008 as well.

The label space for the Colony/OSB name is sometimes blank; appearing as a black rectangle. It happens randomly as far as I can ascertain.


I had this happen today after a jump from Ceres to MP. Got weird graphics during jump then it crashed and shut down.

Is that similar or different from your crashes?
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
no avatar
User

RAM

Rank

Captain

Captain
Posts

876

Joined

Thu Sep 22, 2016 6:36 am

Re: 1.51001 Update in Unstable

Postby RAM » Sat Aug 10, 2019 4:23 pm

Loke wrote:Any changes from 1.5008 that we should test?


New build will be up shortly. Seems to carry over the 1.5008 stuff. So everything needs to be looked at as we go.
"The UNCA is not your boss!" ~ Jessica Steele
Fan Fiction from an old timer - RAM Memories
User avatar
User

Loke

Rank

Commander

Commander
Posts

375

Joined

Mon Jun 30, 2014 7:39 pm

Re: 1.51001 Update in Unstable

Postby Loke » Sat Aug 10, 2019 4:59 pm

1.51002 comes with option to turn off bloom, makes it so much better:
Image
Left side is bloom off, rigth is with it on.

For me that is a great improvedment, I will probably switch from 1.4 to 1.5 now.
Would prefer the fog around the ligth sources also gets removed, but that is not as big an issue for me
Callsign: Fraaggii or Loke
Senator Loke of Primo Spe, 8086, New Horizon, Skadi, Darkfield and Niu Heimar
Statistics for Nio and Tin prices: viewtopic.php?f=9&t=3427
User avatar
User

Loke

Rank

Commander

Commander
Posts

375

Joined

Mon Jun 30, 2014 7:39 pm

Re: 1.51001 Update in Unstable

Postby Loke » Sat Aug 10, 2019 5:42 pm

Mining in 1.51002, bloom off. Mammoth MB 11 in Veritas:
Image
This is a screen where temp is 2005, but some of the blue area is pasted on from a picture where temp was 2160, and blue color is excatly the same. You can see crosshair is off where the split is
Callsign: Fraaggii or Loke
Senator Loke of Primo Spe, 8086, New Horizon, Skadi, Darkfield and Niu Heimar
Statistics for Nio and Tin prices: viewtopic.php?f=9&t=3427
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1732

Joined

Sat Nov 01, 2014 6:19 pm

Location

MITH Menzel 3

Re: 1.51001 Update in Unstable - Error Report

Postby Mooncrest » Sat Aug 10, 2019 5:47 pm

RAM wrote:
Mooncrest wrote:After playing for about an hour the game became unresponsive for a few seconds and then unloaded itself.

It happens when I arrive at one of my colonies or OSBs. The Colony/OSB box at the bottom of the screen appears, but clicking on it does not give a response and then the game unloads itself.

This is a problem I have experienced with v1.5008 as well.

The label space for the Colony/OSB name is sometimes blank; appearing as a black rectangle. It happens randomly as far as I can ascertain.


I had this happen today after a jump from Ceres to MP. Got weird graphics during jump then it crashed and shut down.

Is that similar or different from your crashes?


I had no weird graphics, everything looked normal. Took me by surprise that clicking the OSB button failed. Then shut down with no message.

This used to happen on my old machine and I thought it was a memory thing, but me new machine (2 weeks) has 2GB more memory so probably not that.
User avatar
User

Mooncrest

Rank

Commodore

Commodore
Posts

1732

Joined

Sat Nov 01, 2014 6:19 pm

Location

MITH Menzel 3

Re: 1.51002 Update in Unstable

Postby Mooncrest » Sun Aug 11, 2019 11:05 am

Having spent a couple of hours roaming around my colonies and OSBs I thought that the random gas skimming had been fixed, but a short trip to TC17 to install Computer and Electronics modules at the TC16 gate proved otherwise, sadly.

This may make this difficult to fix as now it does not seem to happen close to the Inner 9 system, maybe; all of my colonies are within 100ly or so of the Inner 9.
Next

Who is online

Users browsing this forum: No registered users and 0 guests

Powered by phpBB ® | Style by KomiDesign | Modified by Chris Valleriani
cron